Launcher for AirPort Utility v5.6.1
Launcher for AirPort Utility v5.6.1
1.2

4.5

HomeSystem UtilitiesNetworkLauncher for AirPort Utility v5.6.1
Launcher for AirPort Utility v5.6.1 free download for Mac

Launcher for AirPort Utility v5.6.11.2

03 April 2014

Enables the legacy version of AirPort Utility to launch under OS X 10.9.

Overview

Launcher for AirPort Utility v5.6.1 resolves a problem as old as OS X 10.9 itself: a system file upon which AirPort Utility relies was updated in 10.9 and that update broke backwards compatibility with AirPort Utility v5.6.1. The file in question is Apple80211 in /System/Library/PrivateFrameworks/Apple80211.framework/Versions/A. Replacing this file with the older version allows AirPort Utility v5.6.1 to be run under 10.9, but only via Terminal (i.e., double-clicking it will not launch it, it will throw an error).

However, there is a way to get around this issue by importing the older library into AirPort Utility v5.6.1 before running it. That is what this new solution does.

Because the application is not code-signed, you will need to follow this procedure to run it the first time. After that, it should open without complaint.

  1. Right-click (⌃-click) on the application;
  2. Select "Open" from the contextual menu;
  3. Click "Open" in the confirmation dialog.

What's new in Launcher for AirPort Utility v5.6.1

Version 1.2:
  • Release notes were unavailable when this listing was updated.

Join over 500,000 subscribers.

Subscribe for our newsletter with best Mac offers from MacUpdate.

How would you rate Launcher for AirPort Utility v5.6.1 app?

3 Reviews of Launcher for AirPort Utility v5.6.1

Harv
03 April 2014
Version: 1.2

Most helpful

Now I'm confused... On my 10.9.2, my installed version of Airport Utility is 6.3.2. So for whom, or for what Airport models does this apply? Or is the stated version number merely a typo or some such?
(0)
4.5
Deltaman
07 April 2014
Version: 1.2
Tears of Joy! Restores some critical functions which were deleted/continue to be missing from all 6.x versions of AP Utility — real-time graphing of signal strength for connected clients to assist with optimum positioning of router & clients; identifying any active file sharing sessions before taking shared disk offline; viewing event logs for network problems & intrusion attempts..
(0)
Mcr
04 April 2014
Version: 1.2
To the developer: Does your app actually replace the copy of Apple80211 in /System/Library/PrivateFrameworks/Apple80211.framework/Versions/A? In other words, is their risk of breaking other apps that need the newer current version? Or do you just inject when 5.6.1 us launched? Thanks!
(0)
Harv
03 April 2014
Version: 1.2
Now I'm confused... On my 10.9.2, my installed version of Airport Utility is 6.3.2. So for whom, or for what Airport models does this apply? Or is the stated version number merely a typo or some such?
(0)
Show comments (3)