Apple FIPS Cryptographic Module
Your rating: Now say why...

(1) 4.5

Cryptography tool for administrators.   Free
Add to my Watch List
Email me when discounted
The Apple FIPS Cryptographic Module is intended for use by Administrators and Crypto Officers in enterprises that require the use of a FIPS 140-2 validated cryptographic module.

For more information, please visit:How to set up and maintain a FIPS-enabled OS X Mountain Lion system

Note: This is intended for use by Administrators and Crypto Officers
Requirements
Intel, OS X 10.8 or later








Apple FIPS Cryptog... User Discussion (Write a Review)
ver. 3.x:
(1)
Your rating: Now say why...
Overall:
(2)

sort: smiles | time
burypromote

+18

Outer reviewed on 27 Apr 2012
This package is unbelievably f*&%$d up. It's a disgrace.

The test wants a file called "cryptoKAT". The installed file is called "CryptoKAT". Sorry: my bad for using a case-sensitive drive?

The test wants a file called "hmac_sha1_24_incr_edc" that isn't even included in the distribution package (according to Pacifist, at any rate).

And this managed to get through USA Government NIST testing?

Bah! Humbug!
[Version 1.1]

1 Reply

burypromote

+18
Outer replied on 27 Apr 2012
Sorry to reply to myself, but WARNING:

As distributed from this link, installation will make your machine inoperable. It will not boot.

There is a way to recover, but read the fine print closely first!
There are currently no troubleshooting comments. If you are experiencing a problem with this app, please post a comment.


redCasval rated on 25 Jul 2012

[Version 3.0]


Downloads:956
Version Downloads:289
Type:Utilities : Security
License:Free
Date:25 Jul 2012
Platform:Intel 64 / Intel 32 / OS X
Price:Free0.00
Overall (Version 3.x):
Features:
Ease of Use:
Value:
Stability:
Displaying 1-1 of 1
Displaying 1-1 of 1
-
-
-
Please login or create a new
MacUpdate Member account
to use this feature
Watch Lists are available to
MacUpdate Desktop Members
Upgrade Now
Install with MacUpdate Desktop.
Save time moving files & cleaning
up space wasting archives.
The Apple FIPS Cryptographic Module is intended for use by Administrators and Crypto Officers in enterprises that require the use of a FIPS 140-2 validated cryptographic module.

For more information, please visit:How to set up and maintain a FIPS-enabled OS X Mountain Lion system

Note: This is intended for use by Administrators and Crypto Officers


- -