mySafari4
mySafari4
1.0.2

4.0

mySafari4 free download for Mac

mySafari4

1.0.2
31 March 2009

Set hidden settings in Safari 4 Beta.

Overview

Note: mySafari4 is no longer in development, though the file itself is still available for download.

mySafari4... Set hidden settings in Safari 4 (Beta).

What's new in mySafari4

Version 1.0.2: Added the "Remove all settings" menu (remove the settings from Safari preference file).

Join over 500,000 subscribers.

Subscribe for our newsletter with best Mac offers from MacUpdate.

6 mySafari4 Reviews

Rate this app:

O5220803
09 March 2009

Most helpful

Does not work with OSX 10.4.11.
Like (2)
Version 1.0
Graphic-Mac
09 March 2009
Considering you can do anything this app does simply by typing a few lines in the terminal, and there is no Web site for this developer, and I have no idea who this guy is, I'll be skipping this app.
Like
Version 1.0.1
Legal-Eagle
09 March 2009
I can't get this application to work at all on my iMac7,1Intel Core 2 Duo 2.4 GHz running Mac OSX 10.5.6 (Leopard). When I launch the application the relevant window pops up but absolutely ALL the preference options are "greyed out", as is the "Apply" button. Anyone else experiencing the same ?
Like
Version 1.0.1
1 answer(s)
Anonymous
Anonymous
09 March 2009
you should quit Safari, is the only option permitted... when Safari is closed you can set your preferences, apply the settings and finally reopen the browser... simple...
Like
Version 1.0.1
O5220803
09 March 2009
Version 1.0.1 now works like a charm with Tiger and Saf 4.0. Thanks for the quick response. This is a very handy utility for those who don't want to use the Terminal to modify Safari's Preferences. Hope the author will continue to develop mySafari's capabilities.
Like (1)
Version 1.0.1
Fyreflye
09 March 2009
Looks like 1.0.1 launches and is stable. If you hate Safari 4's new tab system you'll want this app for sure.
Like
Version 1.0.1
nymphe
09 March 2009
funny icon :) I'll try at home.
Like
Version 1.0
O5220803
09 March 2009
Does not work with OSX 10.4.11.
Like (2)
Version 1.0
4 answer(s)
Andrewm
Andrewm
09 March 2009
Did you read the requirements above...?
Like (3)
Version 1.0
O5220803
O5220803
09 March 2009
Yes.
Like
Version 1.0
Mglamb
Mglamb
09 March 2009
System requirements clearly state that it is supposed to work with 10.4.11. I am running 10.5.6 and it crashes immediately.
Like
Version 1.0
O5220803
O5220803
09 March 2009
Yes.
Like
Version 1.0.1