Sapphire Plug-ins
Your rating: Now say why...

0

After Effects plugins, versions available for FCP, Shake, Avid, more.   Demo ($1,699.00)
Add to my Watch List
Email me when discounted
Sapphire Plug-ins for After Effects & Compatible Products... GenArts is pleased to announce the immediate availability of Sapphire Plug-ins version 2 for After Effects and compatible products including Adobe Premiere Pro, Apple Final Cut Pro, Autodesk Combustion, and Eyeon Fusion.

The new version features over 30 new effects, plus many new parameters and improvements to existing effects in the package. In addition, version 2 includes support for the latest versions of all After Effects and compatible host applications including Adobe CS3 and the "Smart FX" API.
What's New
Version 7.02:
  • In this version, we renamed two effects, and related presets. The effects formerly known as Technicolor2Strip and Technicolor3Strip are now called VintageColor2Strip and 3Strip, respectively. After updating to this version, sequences and projects containing the old effects will still open, but will show up with missing plug-ins. You can replace the missing effects with the corresponding VintageColor ones and re-save. The parameters have not changed, so you can copy old parameters to the new effects. Custom presets you have saved will continue to work.
  • Updated the Sapphire installers to support 64 bit Quantel.
  • Fixed a bug in Retime that caused CPU renders to not match GPU renders.
  • Improved mask handling in EdgeAwareBlur, Sharpen Best, and Beauty, particularly in black and near black regions of the mask.
  • Fixed a rare render error in EdgeAwareBlur and Beauty on small images.
  • Fixed a bug that sometimes caused the first Sapphire Plug-in application to hang for 2-3 seconds.
  • Removed the disable_rlm_broadcast setting from s_config.text.
Version 7.02:
  • In this version, we renamed two effects, and related presets. The effects formerly known as Technicolor2Strip and Technicolor3Strip are now called VintageColor2Strip and 3Strip, respectively. After updating to this version, sequences and projects containing the old effects will still open, but will show up with missing plug-ins. You can replace the missing effects with the more...
Requirements
  • Intel
  • OS X 10.6 or later
  • One of the following:
    • Adobe AfterEffects CS 4 or later
    • Adobe Premiere Pro CS4 or later
    • Autodesk Combustion 2008 or later








    Be the first to recommend a similar software title.
Sapphire Plug-ins User Discussion (Write a Review)
ver. 7.x:
Your rating: Now say why...
Overall:

sort: smiles | time
There are currently no reviews or comments. Write a comment or review now.

There are currently no troubleshooting comments. If you are experiencing a problem with this app, please post a comment.

There are currently no ratings. Write a comment or review now.

Downloads:5,941
Version Downloads:544
Type:Multimedia Design : Video
License:Demo
Date:03 Jun 2013
Platform:Intel 64 / Intel 32 / OS X
Price: $1,699.00
Overall (Version 7.x):
Features:
Ease of Use:
Value:
Stability:
-
-
-
Please login or create a new
MacUpdate Member account
to use this feature
Watch Lists are available to
MacUpdate Desktop Members
Upgrade Now
Install with MacUpdate Desktop.
Save time moving files & cleaning
up space wasting archives.
Sapphire Plug-ins for After Effects & Compatible Products... GenArts is pleased to announce the immediate availability of Sapphire Plug-ins version 2 for After Effects and compatible products including Adobe Premiere Pro, Apple Final Cut Pro, Autodesk Combustion, and Eyeon Fusion.

The new version features over 30 new effects, plus many new parameters and improvements to existing effects in the package. In addition, version 2 includes support for the latest versions of all After Effects and compatible host applications including Adobe CS3 and the "Smart FX" API.

For a complete list of new effects and features please visit: http://genarts.com/sapphire2-ae-whats-new.html.


- -