iPodLinux Installer

0.6 15 Sep 2007

Installs iPodLinux on a 5G or 5.5G iPods.

3

Developer website: Mr. Gecko's Media

iPodLinux Installer installs iPodLinux on all iPods, with the possible exception of the 2007 Nano, Classic and Touch.

What's New

Version 0.6:
  • Now supports all iPods, with the possible exception of the 2007 Nano, Classic and Touch.
  • From the Developer: "If you want 0.6 for PPC 10.1 or later email me at GRMrGecko@gmail.com."

Requirements

Mac OS X 10.3 or later, AppleScript

Ratings

Overall
(3)
Current Version (0.x)
(3)

Details

Downloads
5,600
Version Downloads
4,561
Type
Business / Applications
License
Free
Date
15 Sep 2007
Platform
OS X / PPC 32 / Intel 32
Price
Free