OpenLink Lite ODBC Driver for PostgreSQL
Your rating: Now say why...

0

High-Performance ODBC Drivers.   Demo ($149.00)
Add to my Watch List
Email me when discounted
OpenLink Lite ODBC Driver for PostgreSQL provides transparent access to remote databases from any ODBC-compliant application. Desktop Productivity Tools (i.e., Spreadsheets, Word Processors, Presentation Packages, Desktop Databases, Personal Organizers, etc.), Client-Server Application Development Environments, Web-based Database Publishing Tools, and Computer Telephony Integration packages, are just a few of the many products that can take advantage of our standards compliance.
  • Blistering Performance
  • ODBC v1.0 through v3.5 Compliance
  • ODBC Core, Level 1, Level
Requirements
Intel/PPC, Mac OS X 10.3.9 or later






    Be the first to recommend a similar software title.
OpenLink Lite ODBC... User Discussion (Write a Review)
ver. 6.x:
Your rating: Now say why...
Overall:

sort: smiles | time
There are currently no reviews or comments. Write a comment or review now.

There are currently no troubleshooting comments. If you are experiencing a problem with this app, please post a comment.

There are currently no ratings. Write a comment or review now.

Downloads:1,286
Version Downloads:1,286
Type:Drivers : Other
License:Demo
Date:08 Nov 2006
Platform:PPC 32 / Intel 32 / OS X
Price: $149.00
Overall (Version 6.x):
Features:
Ease of Use:
Value:
Stability:
-
-
-
Please login or create a new
MacUpdate Member account
to use this feature
Watch Lists are available to
MacUpdate Desktop Members
Upgrade Now
Install with MacUpdate Desktop.
Save time moving files & cleaning
up space wasting archives.
OpenLink Lite ODBC Driver for PostgreSQL provides transparent access to remote databases from any ODBC-compliant application. Desktop Productivity Tools (i.e., Spreadsheets, Word Processors, Presentation Packages, Desktop Databases, Personal Organizers, etc.), Client-Server Application Development Environments, Web-based Database Publishing Tools, and Computer Telephony Integration packages, are just a few of the many products that can take advantage of our standards compliance.
  • Blistering Performance
  • ODBC v1.0 through v3.5 Compliance
  • ODBC Core, Level 1, Level 2, and Extensions support
  • Client-based Scrollable Cursor Support


- -