fuhQuake
fuhQuake
0.31.6

4.8

fuhQuake free download for Mac

fuhQuake

0.31.6
28 June 2006

Port of the Win32/Linux Quakeworld client.

Overview

fuhQuake for MacOS X is a port of the Win32/Linux Quakeworld client that aims not only to have a plethora of gameplay and console improvements, but to also incorporate stunning visual effects and eyecandy.

What's new in fuhQuake

Version 0.31.6:
  • game menu pops up on startup now
  • mouse pointer handling fixes for 10.4
  • nicer config.cfg handling, added "Save to config.cfg" to the main menu
  • fixed screen resolution changing

Join over 500,000 subscribers.

Subscribe for our newsletter with best Mac offers from MacUpdate.

5 fuhQuake Reviews

Rate this app:

Mac0852
29 March 2006

Most helpful

will not run under 10.3.9 or 10.4.5.
Like
Version 0.31
Applecrypt-Mods
23 March 2007
"stunning visual effects and eyecandy" Definetly!!!! Love this engine :)
Like
Version 0.31.6
Nutshell
22 July 2006
Oh, and here are my review stars as well! I have tried out this engine since that day it was released and have to say that it really gets the job done just as well as the older fuhQuake client for windows.
Like
Version 0.31.6
Nutshell
22 July 2006
As a old-school quaker I must say that it feels great to finaly see a good graphics engine for the Mac. I have been searching for one for quite some time now. Fantastic work by the developer. And it runs like a clock as well. Cheers!
Like
Version 0.31.6
Rattus
12 June 2006
Loading up the app in terminal reports that it is missing some support libraries. After a bit of tinkering I found a quick workaround. In preferences make sure you add -nolibpng to the configuration textbox, and -nolibjpeg to the additional parameters textbox. It's unfortunate that fuhquakeloader doesn't seem to remember the additional parameters yet, so for now you you have to enter -nolibjpeg in each time you play. Anyway it's great to see another Quake engine for OSX, many thanks to the developer!
Like
Version 0.31
Mac0852
29 March 2006
will not run under 10.3.9 or 10.4.5.
Like
Version 0.31
2 answer(s)
Jedik
Jedik
01 April 2006
It also looks for libpng.so: Error: FuhQuake couldn't load the required "libpng.so" library. You must either: i) (recommended) download the required libraries from www.fuhquake.net, or ii) specify "-nolibpng" on the cmdline to disable png image features. I installed the DarwinPort libpng 1.2.8 but I still get: Error: Broken "libpng.so" library - required function missing. It's weird because a libpng.dynlib is supplied by the system.
Like
Version 0.31
Jedik
Jedik
01 April 2006
It also crashes if one selects the "Use Mouse" in the Options, and seems to have a problem reading the original config.cfg file (OPTION not recognized...). It would be great if it could save the seetings, specially the controller options. Having to setup them everytime to play is kinda painful... Other than that, it's a nice port. Thanks. ;)
Like
Version 0.31
Free

4.8

App requirements: 
  • PPC 32
  • Mac OS X 10.3.9 or later
Category: 
Developer Website: 
Download(4.68 MB)MacUpdateInstall with MacUpdate

Downloaded & Installed 3,315 times