Extensis Suitcase Auto-Activation
Your rating: Now say why...

0

Auto import InDesign & Illustrator fonts.   Free
Add to my Watch List
Email me when discounted
Suitcase X1 and Suitcase Server X1 provide auto-activation support for InDesign CS2 through an application plug-in file. InDesign version 4.0.1 or higher is required for the plug-in to function correctly.
Requirements
PPC, Mac OS X 10.3 or later, Adobe InDesign CS2 4.0.1 or later








    Be the first to recommend a similar software title.
Extensis Suitcase... User Discussion (Write a Review)
ver. 11.x:
Your rating: Now say why...
Overall:

sort: smiles | time
burypromote
The MacDoctor commented on 21 Mar 2006
Erm yes 11.0.4 is a new release, what seems to be the problem with that?
[Version 11.0.4]


burypromote
+1

+2
micky1 commented on 21 Mar 2006
HAHAHAHA!!!!! 11.0.4 is a NEW update??. LOL!!!

FontExplorer x people!!!! It's stable and it's free!!!!
[Version 11.0.4]

1 Reply

burypromote
witchdoctor replied on 20 Jul 2006
FontExplorer is a piece, BTW. It's a *free* piece, but a piece nonetheless it is.

I wish this framework came with installation instructions for Joe User... hard to do a search/replace...
There are currently no troubleshooting comments. If you are experiencing a problem with this app, please post a comment.

There are currently no ratings. Write a comment or review now.

Downloads:4,961
Version Downloads:4,960
Type:Utilities : Font Tools
License:Free
Date:21 Mar 2006
Platform:PPC 32 / OS X
Price:Free0.00
Overall (Version 11.x):
Features:
Ease of Use:
Value:
Stability:
Displaying 1-2 of 2
-
-
-
Please login or create a new
MacUpdate Member account
to use this feature
Watch Lists are available to
MacUpdate Desktop Members
Upgrade Now
Install with MacUpdate Desktop.
Save time moving files & cleaning
up space wasting archives.
Suitcase X1 and Suitcase Server X1 provide auto-activation support for InDesign CS2 through an application plug-in file. InDesign version 4.0.1 or higher is required for the plug-in to function correctly.


- -