Java 2 SE 5.0 Xcode Template

1.0 12 Mar 2006

Allows creation of Java 1.5 projects in Xcode.

0

Developer website: Yaw Anokwa

Beginning Java developers use Java 5.0 (aka 1.5) as it comes with the Scanner class which most introduction books rely on. Unfortunately, Apple's included Java Tool template for Xcode 2.2 only builds for Java 1.4.2.

Java 2 SE 5.0 Xcode Template 1.0 solves this problem by allowing you to easily create Java 5.0 projects in Xcode. Without this template, there is no easy way for beginning Java developers to use Xcode 2.2.

Requirements

Mac OS X 10.4 or later, XCode 2.2 or later, Java 2 SE 5.0.

Ratings

Overall
(0)
Current Version (1.x)
(0)

Details

Downloads
1,687
Version Downloads
1,685
Type
Development / Java
License
Free
Date
12 Mar 2006
Platform
OS X / PPC 32 / Intel 32
Price
Free