LAME
LAME 3.99.5
Your rating: Now say why...

(1) 3.5

Audio encoder for MP3 files.   Free
Add to my Watch List
Email me when discounted
LAME is an open source audio encoder. It is NOT developed by Thalictrum. All necessary info, license and source code can be freely obtained from http://lame.sourceforge.net/.
What's New
Version 3.99.5: Release notes were unavailable when this listing was updated.
Requirements
Intel/PPC, Mac OS X 10.3.9 or later







  • Max
    +6

  • X Lossless Dec...
    +3

  • Audacity
    +1

  • BladeEncX
    +1
LAME User Discussion (Write a Review)
ver. 3.x:
(1)
Your rating: Now say why...
Overall:
(1)

sort: smiles | time
burypromote

+850
Negritude tipped on 20 Aug 2010
Intel and Universal LAME binaries:

http://www.rarewares.org/mp3-lame-bundle.php

PowerPC optimized LAME binaries:

http://tmkk.hp.infoseek.co.jp/lame/index_e.html
[Version 3.98.4]

1 Reply

burypromote

+850
Negritude replied on 20 Aug 2010
Note that, the links I gave only provide precompiled binaries for 3.98.2. If you want the latest 3.98.4, you have to compile from source or use the package manager MacPorts:

sudo port install lame
burypromote

+5
Dannymontani commented on 01 Apr 2010
Going here worked for me; http://web.me.com/krmathis/
[Version 3.98.4]

1 Reply

burypromote

+10
Bb553 replied on 03 Jan 2014
krmathis link now goes to iCloud site - where users have to log in, authorize devices, and risk the NSA-caused security issues via iCloud

PowerPC optimized LAME binaries [ http://tmkk.hp.infoseek.co.jp/lame/index_e.html ] URL no longer exists

RareWares Intel LAME URL [ http://www.rarewares.org/mp3-lame-bundle.php ] is still functional, but note that it is currently Windows only for LAME 3.9.9.x;

There appears to be a Thalictrum OS X version of LAME 3.99.5 installer package [ http://thalictrum.com/en/products/lame.html ] - Note: The LameLib used by Audacity is not supported by Thalictrum's LAME builds - and the Thalictrum site also provides LAMELure 2.0.2 [ http:// www.thalictrum.com/en/products/lamelure.html ] "An application to fool Blacktree's iTunes-LAME application into using the LAME encoder, as installed by the Thalictrum installer"

Nuclear Pixel has a LAME 3.98.3 Universal Binary (PPC/Intel) for OSX 10.5 and above
[ http://nuclearpixel.com/blog/view/2010-03-20_lame_3.98.3_universal_for_mac_osx_10.5/ ]
burypromote
+3

+172
Chas_m commented on 23 Mar 2010
Unless I missed something, this 3.98.4 is for Windows only. The "Download Now" link gets redirected to a general page, from whence the download for Mac is version 3.98 (.0) and dated from July.
[Version 3.98.4]

1 Reply

burypromote
+1

+128
Shock-J replied on 23 Mar 2010
http://lame.cvs.sourceforge.net/*checkout*/lame/lame/doc/html/history.html?revision=HEAD

The Release notes state the all Improvements for LAME DirectShow filter (which is Windows only). There is one bug fix that affects quality. Linux/Unix users can choose whether or not to skip this update based on the very limited changes.
burypromote

+850
Negritude commented on 04 Mar 2010
While the source code for 3.98.3 has been released, a compiled version is not yet available, and the source has not been added to Fink or MacPorts yet.

If you need a compiled version of LAME immediately, then download the older version:

http://web.me.com/krmathis/applications/Lame%203.98.2.dmg
[Version 3.98.3]


burypromote
-5

+140
Ean commented on 28 Feb 2010
http://www.rarewares.org/dancer/dancer.php?f=286
[Version 3.98.3]

1 Reply

burypromote
+3

-68
Wanderer replied on 28 Feb 2010
That's the Windblows exe file, this is MACupdate mate.
burypromote
+1

-68
Wanderer commented on 28 Feb 2010
What? Link says its a ZIP file then it goes to a mish mash site that's so badly laid out I couldn't find the installer/updater.

I'll stick with the current version thanks. I need LAME to use with Sound Edit to save as mp3.
[Version 3.98.3]

5 Replies

burypromote

+22
Iscream commented on 28 Feb 2010
Direct download link:
http://sourceforge.net/projects/lame/files/lame/
burypromote
+1

-68
Wanderer replied on 28 Feb 2010
More gobble-dy-gook, is there a simple link to the Mac installer/updater?
Why do developers, sorry, some developers assume everyone is as geeky as they are?

Human interface people, please, put your Coke and pizza away for a minute.
burypromote
-2

+72
cottinghamk replied on 28 Feb 2010
If you want a GUI, just download Max. What are you doing with a LAME bundle if you don't even know how to use it from Terminal?
burypromote
+1

-68
Wanderer replied on 28 Feb 2010
By GUI I meant for the installer/updater/location of the blessed file!

I'm not using it via Terminal, LAME is a requirement for an application called Sound Studio to save as mp3 files.
burypromote

+247
RavenNevermore replied on 13 Oct 2012
I agree, these sourceforge project pages are usually very disorganized.
burypromote
+4

+376
B. Jefferson Le Blanc commented on 28 Feb 2010
Why do they post Windows stuff on a Mac software web site? Someone's not paying attention, it seems. In any case this shows once again the wonder of open source, written by propeller-heads for propeller-heads. Now and then you'll find someone who actually knows how to design a UI for his little bag of tricks, but it's the exception that proves the rule. Why the rant, you say? Why indeed. Have you ever heard the open source folks talk about the great unwashed - that is the majority of code impaired users? They literally ooze with contempt for anyone too benighted to know how to use a computer without a friendly UI. Of course, even the UNIX and Windows shells are a UI of sorts, just a very primitive one. But don't tell the open source geeks that. They think they're the very epitome of modern high-tech sophistication. For them 1979 is forever.
[Version 3.98.3]


burypromote

+2
Kai commented on 28 Feb 2010
I should have added that there probably won't be an OS X update to 3.98.3, since the source code hasn't changed (only the Windows compiler).
[Version 3.98.3]


burypromote

+2
Kai commented on 28 Feb 2010
Link goes to PC executables. Krmathis' page doesn't yet have an OSX update for LAME 3.98.3.
[Version 3.98.3]


burypromote

+40
Blacksmith_tb tipped on 24 Nov 2009
Presumably you meant "Audacity" and not "Audion"...
[Version 3.98.2]


burypromote
+1

+451
Corpsecorps had trouble on 13 Dec 2009
What are some good GUI's which use LAME?

I'm not terribly uncomfortable with the command line, i just don't like having to remember a bunch of details. I don't buy Macs so i can pretend it's the 80's and do everything via commands.
[Version 3.98.2]

1 Reply

burypromote
+1

+17
Jpschuck commented on 28 Feb 2010
Max is a very good GUI using LAME.
http://www.macupdate.com/info.php/id/19873/max
burypromote

+2
samdale67 had trouble on 03 Jan 2009
Wondering how this install of LAME 3.98 relates to an existing install of iTunes-LAME Encoder. Will iTunes-LAME Encoder use 3.98? Will this install of 3.98 screw up iTunes-LAME Encoder? Clearly I'm in the dark.

Thanks.
[Version 3.98]

3 Replies

burypromote
+1

+91
BEIGE replied on 03 Jan 2009
you need to copy the new lame binary into iTunes-LAME.app/Contents/Resources/ and overwrite the old one. it won't mess it up - it's just a newer version of the same app.
burypromote

+2
samdale67 replied on 03 Jan 2009
Beige, worked just fine. Thanks for the guidance.
burypromote

+5
shiskbob commented on 03 Jan 2009
This download gave me a exe file. When I executed it, I am not sure what happened. I don't find a file of binaries that I could put into iTune-LAME. Is there something else to do or something else that I need?

+66

Dougster rated on 20 Aug 2011

[Version 3.98.4]


Downloads:118,720
Version Downloads:34,872
Type:Multimedia Design : MP3
License:Free
Date:14 May 2012
Platform:PPC 32 / Intel 32 / OS X
Price:Free0.00
Overall (Version 3.x):
Features:
Ease of Use:
Value:
Stability:
Displaying 1-10 of 24
1 2 3 >
Displaying 1-2 of 2
Displaying 1-1 of 1
-
-
-
Please login or create a new
MacUpdate Member account
to use this feature
Watch Lists are available to
MacUpdate Desktop Members
Upgrade Now
Install with MacUpdate Desktop.
Save time moving files & cleaning
up space wasting archives.
LAME is an open source audio encoder. It is NOT developed by Thalictrum. All necessary info, license and source code can be freely obtained from http://lame.sourceforge.net/.


- -