Daylite Palm Conduit
Your rating: Now say why...

0

Sync Daylite with Palm devices.   Free
Add to my Watch List
Email me when discounted
The DayLite Palm Conduit is required if you wish to synchronize data from your Palm OS device with DayLite.

In order to use the DayLite Palm Conduit, you must have both DayLite v1.7.4 & Palm Desktop 4.1 or later installed on your Mac, and have HotSync enabled on login. You must also have access to your DayLite database from your Mac, either as a local database, or a remote database you access with DayLite over the network.
What's New
Version 1.9.2:
  • Updated to work with Daylite 3.2.1
Requirements
  • PPC
  • Mac OS X 10.4 or later
  • Daylite 1.7.4
  • Palm Desktop 4.1 or later






    Be the first to recommend a similar software title.
Daylite Palm Condu... User Discussion (Write a Review)
ver. 1.x:
Your rating: Now say why...
Overall:

sort: smiles | time
burypromote
Ed Dietz commented on 01 Jul 2006
I have been unable to install the newest version of the daylite palm conduit from the marketcircle website. Message "nothing to install", appears when I try to install the software

The daylite 3 software is terrific but it appears there is work yet to do on the syncing software to palm.
[Version 1.7]


There are currently no troubleshooting comments. If you are experiencing a problem with this app, please post a comment.

There are currently no ratings. Write a comment or review now.

Downloads:3,134
Version Downloads:1,667
Type:Business : Personal Info Managers
License:Free
Date:29 Dec 2006
Platform:PPC 32 / OS X
Price:Free0.00
Overall (Version 1.x):
Features:
Ease of Use:
Value:
Stability:
Displaying 1-1 of 1
-
-
-
Please login or create a new
MacUpdate Member account
to use this feature
Watch Lists are available to
MacUpdate Desktop Members
Upgrade Now
Install with MacUpdate Desktop.
Save time moving files & cleaning
up space wasting archives.
The DayLite Palm Conduit is required if you wish to synchronize data from your Palm OS device with DayLite.

In order to use the DayLite Palm Conduit, you must have both DayLite v1.7.4 & Palm Desktop 4.1 or later installed on your Mac, and have HotSync enabled on login. You must also have access to your DayLite database from your Mac, either as a local database, or a remote database you access with DayLite over the network.


- -