DropGlot
DropGlot
2.0.1

0.0

DropGlot free download for Mac

DropGlot

2.0.1
11 August 2005

Run AppleGlot with a single Drag-n-Drop.

Overview

AppleGlot is a free tool from Apple which allows you to localise Applications for different countries and languages.

DropGlot makes it easier to use AppleGlot - simply drag the application you want to localize and drop it on the DropGlot icon in the Finder or Dock. DropGlot will get everything ready, trigger a localization pass and then open the resulting WorkGlossaries ready for the translation work to begin.

DropGlot is smart enough to process different files in different ways and has support for the following types of drag-and-dropped item:

  • A File or Bundle
  • A WorkGlossary File from an existing AppleGlot Environment
  • Two Bundles - one an older version of the other

DropGlot is released as FeedbackWare. If you like it, feel free to use it, all we ask is that you send some feedback on DropGlot or any of the TripleSpin products.

Help translate this software into your own language. Contact us for more details.

What's new in DropGlot

Version 2.0.1:
  • Faster: Most common operations are significantly faster - some up to 10 times faster!
  • More Compatible: DropGlot 2 takes advantage of the latest version of AppleGlot to make it more compatible with all types of resources - nib, rsrc, .strings, ppob etc.
  • GUI Scripting not required: DropGlot is completely rewritten in Objective-C and no longer requires GUI scripting to be enabled.
  • Runs with the Tigers: DropGlot 2.0 is fond of all of the cats. So it'll work just as well on Tiger as it does on Panther.

1 DropGlot Reviews

Rate this app:

Dropglot
09 May 2006

Most helpful

I was trying to run dropglot by dragging *.rsrc files in it in the dock but it's not working....it says "Appleglot 3.2 should be installed" but it is installed on my system so please tell me how to run dropglot.How to relate Dropglot & Appleglot?
Like
Version 2.0
Dropglot
09 May 2006
I was trying to run dropglot by dragging *.rsrc files in it in the dock but it's not working....it says "Appleglot 3.2 should be installed" but it is installed on my system so please tell me how to run dropglot.How to relate Dropglot & Appleglot?
Like
Version 2.0
Free

0.0

App requirements: 
  • PPC 32
  • Mac OS X 10.3.9 or later
Category: 
Developer Website: 
Download(211 KB)MacUpdateInstall with MacUpdate

Downloaded & Installed 4,344 times