Apple NVidia FCode flasher
Apple NVidia FCode flasher
1.1

0.0

Apple NVidia FCode flasher free download for Mac

Apple NVidia FCode flasher

1.1
03 March 2004

For Cinema Display/G4.

Overview

Note: Apple NVidia FCode flasher is no longer under development, and it is no longer available for sale.

Apple NVidia FCode flasher is a firmware update for customers using Mac OS X version 10.2 or later with an Apple Cinema HD Display and a Power Mac G4 with one of the following NVIDIA graphics cards: GeForce2 MX, GeForce2 MX TwinView, GeForce3, or GeForce4 MX. It is recommended that the user upgrade to the most recent version of Mac OS X (currently 10.2.8 or later) before updating to this flasher. This flasher will not work with Mac OS X versions 10.2.3 or earlier.

Join over 500,000 subscribers.

Subscribe for our newsletter with best Mac offers from MacUpdate.

1 Apple NVidia FCode flasher Reviews

Rate this app:

Anonymous
11 March 2004

Most helpful

Any idea where I can find the original updater?
Like
Version 1.1
Anonymous
11 March 2004
Any idea where I can find the original updater?
Like
Version 1.1
1 answer(s)
Anonymous
Anonymous
11 March 2004
"John Neil, Director of Mac Software at Nvidia (and creator of the great old SoftwareFPU utility), wrote to correct an earlier claim about Apple's mysteriously disappearing/reappearing NVidia FCode Flasher 1.1: Actually the reason the FCode flasher was pulled and reposted was because Apple made a mistake and included obsolete FCode for certain NVIDIA products in the first release, which they corrected in the second. This has nothing to do with flashing NVIDIA PC cards, we just wanted to make sure that users were updating to the latest released FCode for their product for best software and hardware reliability. Ê Also, NVIDIA sells chips, not cards. It doesn't matter to what video card is used as long as it has one of our GPUs on it. The requirement that PC boards not work with Mac FCode comes from Apple."
Like (1)
Version 1.1