Griffin gPort Serial MIDI
Your rating: Now say why...

(2) 2.25

Enables serial devices to connect to gPort.   Free
Add to my Watch List
Email me when discounted
gPort Serial MIDI is software for enabling compatibility with legacy serial devices and the gPort, g4Port. Requires OS X version 10.2.3 and includes the gPort driver plus an application used to select the port for use with Core MIDI.
Requirements
PPC, Mac OS X 10.2.3 or later, Griffin gPort.






    Be the first to recommend a similar software title.
Griffin gPort Seri... User Discussion (Write a Review)
ver. 1.x:
(2)
Your rating: Now say why...
Overall:
(2)

sort: smiles | time
burypromote


Anonymous reviewed on 29 May 2003
Can't get the G4port to work under 10.2.6 with a Studio 4 and a Motu Midi Time piece attached. Griffin needs to cut the mystery and add documentation about what interfaces the G4port supports.
[Version 1.0b1]


burypromote


Anonymous reviewed on 31 Jan 2003
Can't get it to work at all. This isn't surprising since I can't get the gPort to print under Jaguar either. I've been forced to reboot into OS9.1 to get the gPort to do anything. I suspect the issue is documentation which is extremely poor. If they provided more information maybe I could figure out why the thing turns to scrap metal under OSX10.2
[Version 1.0b1]


There are currently no troubleshooting comments. If you are experiencing a problem with this app, please post a comment.

There are currently no ratings. Write a comment or review now.

Downloads:2,200
Version Downloads:1,424
Type:Drivers : Other
License:Free
Date:31 Jan 2003
Platform:PPC 32 / OS X
Price:Free0.00
Overall (Version 1.x):
Features:
Ease of Use:
Value:
Stability:
Displaying 1-2 of 2
-
-
-
Please login or create a new
MacUpdate Member account
to use this feature
Watch Lists are available to
MacUpdate Desktop Members
Upgrade Now
Install with MacUpdate Desktop.
Save time moving files & cleaning
up space wasting archives.
gPort Serial MIDI is software for enabling compatibility with legacy serial devices and the gPort, g4Port. Requires OS X version 10.2.3 and includes the gPort driver plus an application used to select the port for use with Core MIDI.


- -