Shock-J

  • Smile Score: +259
  • Posts: 34
  • Downloads: 117
Your MacUpdate.com profile avatar
About Me
Member Type I am a Free member
Visit Stats
Last Visit Today Member Since Apr 21, 2008

Shock-J's Recent Posts

DuoDuoComment
Shock-J
+0

They seriously need to offer a demo. As a web designer, I know, simply shrinking the viewport of your browser does NOT produce results identical to your mobile device. I use the iOS Simulator that comes with Apple's Dev Tools all the time. It seems to be the only truly accurate representation of what your design will look like on iPhone/iPad. Having said that, switching back and forth is pain. If Duo even came close to being accurate, it could be worth it.

Reply0 replies
Version 1.3
SynergySynergyComment
Shock-J
+0

Anyone having issues with Last.fm? I just realized that it hasn't been submitting scrobbles at all. I have my account info entered, but Synergy doesn't show up as an Application with privileges on my profile in Last.fm.

Reply0 replies
Version 6.0a4
Shock-J
+0

Simply can't get it to work. I get the "Unable to validate libraries; reticulating spines" error on launch and then the app just quits. Searched the web for solutions, but most are PC based. Nothing seems to fix Mac issue. Damn shame.

Reply0 replies
Version 7.11
BeamerBeamerComment
Shock-J
+1

I LOVE this software but the 10.9 requirement is a shot to the heart though. My media server is an older Core 2 Duo Mini that will only run up to 10.7.5. I'm crushed....

Reply0 replies
Version 2.0
Shock-J
+0

Good idea, but doesn't work at all for me. Doesn't recognize for iPhone or iPad without plugging in. When either device is plugged in, the battery indicator always reads 0%. As soon as I unplug either device, the app loses connection and simply spins "Looking for Devices..." Obviously still has some bugs to work out.

Reply0 replies
Version 1.0.2
Shock-J
+1

Confirm with previous comments. Any version 5.3.X does NOT support Graphire 3 tablets. Last version that supports Graphire 3 is 5.2.6-5.

Reply0 replies
Version 5.3.3-3
Shock-J
+0

Listing needs to be updated to version 1.0.3, which was released Sept 17, 2013.

Reply0 replies
Version 1.0.2
Shock-J
+0

Latest version is 7.8.1. This software is adequate for the job it needs to do. Latest version worked for me on 10.8.5 with the Harmony 880. Luckily this is the kind of software you only need to use once a year or so. You set up your remote once and you're done until you add new hardware devices.

Reply0 replies
Version 7.8.0
ShuttleShuttleComment
Shock-J
+1

Version 1.1 appears to NOT generate the necessary pref file (.shuttle.json) if it's the first time you've used the app. Had to go to previous releases page (listed in comment below), download version 1.0.1 (which generated the pref file) and then go back to version 1.1.

Reply0 replies
Version 1.1.0
Shock-J
+1

I really like the first incarnation of this. It's very clean. My first suggestion, and pretty much a requirement for me to switch to this is the addition of hotkeys/shortcuts. This is a must have. Gotta be able to control iTunes via hotkeys or this type of app is useless to me. I'll be waiting...

Reply0 replies
Version 1.0.0