Sanchai

  • Smile Score: +116
  • Posts: 49
  • Downloads: 353
Your MacUpdate.com profile avatar
About Me
Member Type I am a Free member
Visit Stats
Last Visit Today Member Since Oct 31, 2012

Sanchai's Recent Posts

ICQICQReview
Sanchai
+1

Hey, there is no version 1.1.2. The link to download and alo ICQ site offer 1.1.0. So this is a bad match. fix please Misha

Reply0 replies
Version 1.1.2
Sanchai
+0

After upgraded to 7.1.9, SpeedGrade crash when start up. There seems to be conflict with FxFactory 4.1 that prevent starting process. Ending up, I have to revert to 7.0 to get it to work. Be careful pal!

Reply0 replies
Version 7.1.0
Sanchai
+1

Started from October 14, 2013, Earthbrowser ask me to renter my email and serial key, I did so but Earthbrowser refuse to accept it, stated that my email is not in the list. My subscription stated August 7, 2013 and end 2 yes as from now. I try to contact the dev at support@earthbrowser.com and sales@earthbrowser.com but the mail just bounce back and cannot be delivered. don't know whether the dev go out of business or system break down. Ending up, I cannot register earthbrowser. Help please. Want to contact the developer on this issue. And thank if there is any advice.

Reply2 replies
Version 3.2.1
Sanchai
+0

Today, Earthbrowser update it's content once, and after that,MIT stop updating again. Seems like Matt Geiger has pulled the plug out of update server intentionally. Cone on Matt, if you decided to stop, tell us gracefully. I write an email to Matt again, will see whether it will bounce back again

Sanchai
+1

Now starting a couple of days ago, no more weather cloud or any information update. Just plain Earth with no information. Matt Geiger have no more interest in Earthbrowser, after 6 year of my subscription. Agree May be time to remove Earthbrowser

NetShadeNetShadeReview
Sanchai
+0

5.4.2 is buggy and I have contacted the dev on the problem. It stop working in OSX 10.8.4 and won't accept registration key properly. The dev has taken he new version 5.4.2 offline. Please sick to 5.4.1 for now.

Reply0 replies
Version 5.4.2
Sanchai
+0

The new version 4.5.1 don't open in Mountain Lion 10.8.4. When I start RationalPln Viewver 4.5.1, it stated that the software is damaged and should be move to Trash or to cancel the startup of the software. I have tried to right click and open 4.5.1 but it won't run. Have to revert back to version 4.4.2 which run fine. Fix please!!!

Reply0 replies
Version 4.5.1
Sanchai
+0

Houdahspot 3.7.5 update crash on my Macbook Pro with Retina display running 10.8.3, After replacing the download Houdahspot.app in Applications folder and restart it, Houdahspot prompted me to update its templates. I click update. Suddenly it just crash and stop working. Revert to 3.7.4 by replacing the 3.7.5 with the old version also prompt that Houdahspot has crashed last time it open, and ask me to reopen it. When I reopen, it just crash again and again, So I cannot use Houdahspot right now. Help please The 3,7,5 is a very buggy update. This is impossible. I have contected the dev and send them crash report. Hope a solution will come out,

Reply1 reply
Version 3.7.5
Sanchai
+0

won't work for me. Told it not to install template but stillo crash and crash

Sanchai
+0

After upgrading to OSX 10.8.3, Nvidia CUDA Preference Panes 5.0.37 pop up at each startup, asking me to upodate the software, where the check for update button is grayed out stated that there is no update available. This must be a bug because it happen immediately after upgrading to OSX 10.8.3 Fix please

Reply0 replies
Version 5.0.37
Sanchai
+0

When I started Mainmenu Pro3.1.3, it prompted me to download version 3.1.4 but he download fail. And when I attempt to download from the developer website, ol the old version 3.1.3 is there. What happened?

Reply0 replies
Version 3.1.3
DeeperDeeperReview
Sanchai
+1

Deeper 1.6.3 is not working on my Macbook Pro with Retina display running OSX 10.8.2. When I enter my admin password, Deeper 1.6.3 do not accept to, and a dialog [p[ u[ stated that the password or username is not correct. ANd it just stop working. Deeper 1,6.2 has no problem, and the log in is fine. So I have to revert to 1.6.2. Fix please this is a bug!!

Reply1 reply
Version 1.6.3
Sanchai
+0

Done so, both delete plist and remove version 1.6.2, the bug is still there. It stated my password or username incorrect and stop working. I have to force quit Deeper, and revert to 1.6.2 Fix please

Sanchai
+0

The newest version 3.1.1 crash on startup on my Macbook Pro with retina display running Mountain Lion 10.8.2 have to revert to version 3.1 that work OK. I have sent crash report to the developer already. Hope witj get a fix and explanation as soon as possible

Reply1 reply
Version 3.1.1
Sanchai
+0

The developer has released a new working version 3.1.1.1 really fast, and it work flawlessly. Very fast response and very satisfied