Mikael B

  • Smile Score: +415
  • Posts: 78
  • Downloads: 37
Your MacUpdate.com profile avatar
About Me
Member Type I am a Free member
Visit Stats
Last Visit Today Member Since Sep 19, 2010

Mikael B's Recent Posts

Mikael B
+1

At https://www.libreoffice.org/get-help/system-requirements/ it says "For certain features of the software - but not most - Java is required. Java is notably required for Base". It's unclear which version of Java, but nevertheless this should be noted under system requirements above.

Reply6 replies
Version 4.2.5.2
Mikael B
+0

@Derekcurrie, while Apple provides a download of a usable version of jre6 http://www.macupdate.com/app/mac/39490/apple-java, it isn't updated with security patches and isn't a part of the current shipping OS X 10.9. The specific version that gets installed is Java 1.6 update 65, which was released by Oracle on 2013-10-15 and is largely considered deprecated by them.

Oracle provides updated versions of jre7 64bit and jre8 64bit. I do think the LibreOffice 64bit version should be able to use Oracles java, but I'm not sure as I have just installed LibreOffice 64bit and haven't had the need to check this out in detail.

Mikael B
+0

Just to clarify myself: while available, Oracle provides Java SE 8 but targeted at developers for the moment being.
jre7 is the current version for consumers and is available here: http://java.com/en/download/index.jsp.

It should be noted, that in general Oracle jre7 on Mac cannot be used for older apps because these haven't been packaged with Oracles current Appbundler. Oracle Java7 is incompatible with Apples older app bundler that these older apps use. For these apps you need the Apple provided java 6.

Mikael B
+0

OK, I checked and LibreOffice 64bit does use Oracle jre 7, and won't use ire 6. The opposite for the 32bit version is my guess.

Mikael B
+0

@Umaromc, do you actually mean you are running Base in LibreOffice on ire 1.6?

Mikael B
+0

@Umaromc, that's interesting. This is with LibreOffice 4.3.0.4 64bit? And you are certain it's using jre6 as chosen in the preferences? The option is LibreOffice > Advanced and select "Apple Inc." 1.6.0_65 (use "add" button if not visible and select form home folder).

When I do this in LO 4.2.5, restart and then perform this test:
1. Open or create database
2. Click on "table".

I get the result:
"The connection :… could not be established
No Java installation could be found. Please check your installation."

What happens when you do this?

Mikael B
+0

@Umaromc,, Cool! I do wonder why our experiences are so different. While I'm on Mavericks we ought to have the same java version.

in the terminal if you type the command
# java -version
This is what you get:

java version "1.6.0_65"
Java(TM) SE Runtime Environment (build 1.6.0_65-b14-462-11M4609)
Java HotSpot(TM) 64-Bit Server VM (build 20.65-b04-462, mixed mode)

I see now this jre6 version is actually 64bit, so then LO should be able to use it. But can't in my case. Hmmm.

Mikael B
+0

The other MPlayer of importance, MPlayerX, doesn't play back as nicely as MPlayer OSX Extended does as it's ridden with sync issues that the developer seems disinterested in fixing. But MPlayerX saves playback position in bookmarks, unlike both MPlayer OSX Extended and VLC, which is nice when you have a lot of videos to look trough. MPlayer OSX Extended also have much better DVD playback, also VIDEO_TS, compared to MPlayerX, but unlike VLC lacks ability to select episode on discs like TV-series, which is a let down. As VLC plays back all kinds of video as good as, or better than, MPlayer OSX Extended it's still my number one choice and MplayerX is the second (for material with lesser requirements). If VLC ever gets playback position bookmarks, then you won't need anything else. The Font Config Cache issue does detract form the expereince of using MPlayer OSX Extended. This time it took 5 minutes at first start up. None on the following.

Reply1 reply
Version rev15
Mikael B
+0

I forgot to mention that another very serious drawback of MPlayer OSX Extended is that it doesn't handle multiple audio output devices well at all, also when they are system default. This is not so with MPlayerX nor VLC. At playback you "Error parsing option on the command line: -channels". The solution is to select "Stereo" instead of "Same as output device" in Prerferences > Audio > Surround.

Mikael B
+0

One important difference between Google Drive and OneDrive (Microsoft) to note is that OneDrive limits file sizes to 2gb.

Reply0 replies
Version 1.16.7009.9618
Mikael B
+0

Upgrade prices are $39.99 until june 23. I'm not sure Parallels 9 is compelling enough for me that owns 8, but I'll read the Ars Technica article to see if that gets me wiser.

Reply0 replies
Version 9.0.24229
AcornAcornComment
Mikael B
+0

Does Acorn do LAB colorspace?

Reply0 replies
Version 4.4
NicecastNicecastComment
Mikael B
+0

Whenever I try and get the sound from either Traktor Pro 2 directly or from my sound card, nicecast crashes. I can get it to send system audio but that is not very usable. All that I would need would be Icecast, which for whatever obscure reason haven't been compiled to my limited knowledge for OS X in the last 14 years. Traktor Pro 2 can already broadcast to ice cast servers. I wish I knew a good way to get an icecast service on my Mac.

Reply1 reply
Version 1.10.11
Mikael B
+0

Even if Nicecast contains a nicecast server within the app, this is not useful as it can't take ice cast clients, like Traktor Pro2. At least I don't see how you could do send the stream to it. A big omission.

TuneSpanTuneSpanComment
Mikael B
+0

So keeps working when iTunes is updated? Currently I run iTunes 11.2.2. This is working for you users?

Reply0 replies
Version 1.1.7
Mikael B
+0

If you don't have any real volume )100+) needs, have no idea how databases (relation or otherwise) are supposed to work under the hood or have any speed requirements beyond the very basic, and you think it's normal to have buy plugins and code functions in external languages yourself or in quite stupid script code that basically none else is using just for very basic requirements, or think that having no real control over your web interface structure is acceptable and if you enjoy slow moving developer communities where all questions are either ignored or propietary plugins are suggested as a "solution" then this is the application for you. If this is not acceptable to you then stay away at all costs. Any open source developer with talent can outperform Filemaker both on the web and on IOS-devices both with speed requirement and development time. A simple app for for simple people with simple happy little needs. That's Filemaker in a nutshell.

Reply0 replies
Version 13.0.3
TriTagTriTagReview
Mikael B
+0

Worked fine for the task in Mavericks 10.9.3. Great simple software with pattern builder and preview at that.

Reply0 replies
Version 0.8
Mikael B
+0

Does Chimoo Timer remember tracked time until next session?

Reply0 replies
Version 1.5