Runtime

  • Smile Score: +47
  • Posts: 13
  • Downloads: 385
Your MacUpdate.com profile avatar
About Me
Member Type I am a Free member
Visit Stats
Last Visit Today Member Since Nov 4, 2012

Runtime's Recent Posts

Runtime
+0

D810 supported (and some others) by RC8.6 http://labs.adobe.com/technologies/cameraraw8-6/?tabID=details#tabTop

Reply0 replies
Version 8.5
SpotifySpotifyReview
Runtime
+0

You should think that they tried to keep not only the latest machines working (dedicated decommissioned Mac Mini as a musik machine) but no. Later versions of (the now ugly) Spotify will not work (tried several older machines), and suport is a messy dead end. Goodbye Spotify - after 7 years as a paying customer. There are so many alternatives available now a days.

Reply0 replies
Version 0.9.10.22.
Runtime
+3

Started out with TypeIt4Me 1993, that died in my environment from slow development, I then used TextExpander from 2007 to 2011 when it suddenly became bloated and slow. Since then I have been very happy with Typinator. And now with regex it is just outstanding!

Reply0 replies
Version 6.0
Runtime
+0

Ouch! Expensive to upgrade, v11 SP1 stopped working after 10.6.8->10.9.3, annybody knows if it is supposed to work?

Reply0 replies
Version 13.0.1.920
Runtime
+0

Requirements is 10.7 (sadly)

Reply0 replies
Version 13.0.1
Runtime
+0

Expensive but good. Especially nice to have the Lightning back! Also work (as far as a quick test) in 10.6.8. Now I will upgrade my Xenofex!

Reply0 replies
Version 7.1.0.1191
DropboxDropboxReview
Runtime
+1

So, I wonder if Growl works again? Broken since 2.0.26 (10.6.8)

Reply1 reply
Version 2.4.0
Runtime
+1

...confirmed, it's still broken.

HazelHazelComment
Runtime
+3

Extremely useful (if you do not like to dwell in complicated Apple Scripts). But, 10.7 is a show stopper for us to... for years to come.

Reply0 replies
Version 3.1.2
Runtime
+0

requiem 4.1 is free

Reply0 replies
Version 1.32.3
Runtime
+3

'10.7 or later' but CS6 is fine on 10.6.. ouch.

Reply2 replies
Version 5.0
Runtime
+1

Well, I am at 10.6.8 too, and I, on the contrary find that most (β‰ˆ95%) people (developers ) DO support it (me). I find nothing in Maverick that is important to any of our clients workflow (where the focus is not games or social media nor the cloud) Not even tagging (I expect that my clients is above average in organizing themselves ;-) Not really related, but similar to the ADOBE reasoning, is that some tools is only available in ML and not in 10.6.8 (and then making LR5 work fine with everything after Vista) is the Apple decision to shut out (for our users irrelevant, indeed) 10.6.8 from iCloud, but then make it available to Windows. It is not a technical decision it’s a market-one (that is offensive (from a 10.6.8 users perspective)).

Runtime
+3

I read 'Most people don't support more then three version of MacOS.' as developer don't. I have some 800 applications on my Mac. 99% of them is still working, in their latest incarnation, on 10.6.8 (by more than a few regarded as the most solid and useful OS so far) I support aprox 50 Macs in several companies (by supporting IT dep), not one has chosen to go to Lion. Most of the buyers is holding of new investment because they do not want to be forced in to ML. They buy good used ones instead. I expect 10.6.8 to become a sort of XP, to bad for Apple that this hurt their sale of new machines. 10.6.8 is still hovering around a 30% user-base _even_ though new machine will not runt it. I really have a hard time in explaining to clients why the need to upgrade from 10.6.8, what is _really_ the gain in productivity? Not the eye-candy and such. Why spend money for no gain? If it works, and works well - why fix it? Interestingly that even if a division of Adobe choose to abandon 10.6.8 Apple did a huge update some day ago... I think that speaks for itself. I figure Apple isn't like most people.