AnthoLogic

  • Smile Score: +1
  • Posts: 0
  • Downloads: 0
Your MacUpdate.com profile avatar
About Me
Member Type I am a Free member
Visit Stats
Last Visit 36 days ago Member Since Feb 21, 2014
Recent Downloads
This user has no recent downloads

AnthoLogic's Recent Posts

BoinxTVBoinxTVComment
AnthoLogic
+0

A note about the OS requirements: although Lion 10.7 is recommended, actually Boinx TV requires Snow Leopard 10.6.8 to work.

Reply0 replies
Version 1.9.8
ClipGrabClipGrabComment
AnthoLogic
+1

From ClipGrab site: - v3.4.2 is for Lion and Mountain Lion; - Legacy version is currently v3.4.0.

Reply0 replies
Version 3.4.2